IBM MQ 8.0.0.x < 8.0.0.15 / 9.1.0.x < 9.1.0.6 LTS / 9.1.x < 9.2 CD Information Disclosure Vulnerability

Low Nessus Plugin ID 139238

Synopsis

A message queuing service installed on the remote host is affected by an information disclosure vulnerability.

Description

According to its self-reported version, the IBM MQ server installed on the remote host is 8.0.0.x prior to 8.0.0.15 or 9.1.0.x prior to 9.1.0.6 LTS or 9.2 CD and is therefore affected by an information disclosure vulnerability. An authenticated, remote attacker can exploit this issue and cause a memory leak and crash the affected host.

Solution

Upgrade to IBM MQ 8.0.0.15, 9.1.0.6 LTS, 9.2 CD or later.

See Also

https://www.ibm.com/support/pages/node/6252777

Plugin Details

Severity: Low

ID: 139238

File Name: websphere_mq_ibm6252777.nasl

Version: 1.2

Type: local

Agent: windows

Family: Windows

Published: 2020/07/31

Updated: 2020/08/03

Dependencies: 57708

Risk Information

Risk Factor: Low

CVSS Score Source: CVE-2020-4319

CVSS v2.0

Base Score: 3.5

Temporal Score: 2.6

Vector: CVSS2#AV:N/AC:M/Au:S/C:P/I:N/A:N

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 4.3

Temporal Score: 3.8

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:ibm:websphere_mq

Required KB Items: installed_sw/IBM WebSphere MQ

Exploit Ease: No known exploits are available

Patch Publication Date: 2020/07/27

Vulnerability Publication Date: 2020/07/27

Reference Information

CVE: CVE-2020-4319

IAVA: 2020-A-0345