GLSA-202007-43 : TRE: Multiple vulnerabilities

critical Nessus Plugin ID 138966

Synopsis

The remote Gentoo host is missing one or more security-related patches.

Description

The remote host is affected by the vulnerability described in GLSA-202007-43 (TRE: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in TRE. Please review the CVE identifiers referenced below for details.
Impact :

Please review the referenced CVE identifiers for details.
Workaround :

There is no known workaround at this time.

Solution

All TRE users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=dev-libs/tre-0.8.0-r2'

See Also

https://security.gentoo.org/glsa/202007-43

Plugin Details

Severity: Critical

ID: 138966

File Name: gentoo_GLSA-202007-43.nasl

Version: 1.2

Type: local

Published: 7/27/2020

Updated: 7/30/2020

Risk Information

VPR

Risk Factor: Medium

Score: 5.9

CVSS v2

Risk Factor: High

Base Score: 7.5

Temporal Score: 5.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: E:U/RL:OF/RC:C

CVSS v3

Risk Factor: Critical

Base Score: 9.8

Temporal Score: 8.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: E:U/RL:O/RC:C

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:tre, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Exploit Ease: No known exploits are available

Patch Publication Date: 7/27/2020

Vulnerability Publication Date: 2/13/2017

Reference Information

CVE: CVE-2016-8859

GLSA: 202007-43