Mandrake Linux Security Advisory : xinetd (MDKSA-2001:076)

High Nessus Plugin ID 13891


The remote Mandrake Linux host is missing one or more security updates.


An audit has been performed on the xinetd 2.3.0 source code by Solar Designer for many different possible vulnerabilities. The 2.3.1 release incorporated his patches into the xinetd source tree. The audit was very thorough and found and fixed many problems. This xinetd update includes his audit patch.


Update the affected xinetd and / or xinetd-ipv6 packages.

See Also

Plugin Details

Severity: High

ID: 13891

File Name: mandrake_MDKSA-2001-076.nasl

Version: $Revision: 1.13 $

Type: local

Published: 2004/07/31

Modified: 2013/05/31

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:xinetd, p-cpe:/a:mandriva:linux:xinetd-ipv6, cpe:/o:mandrakesoft:mandrake_linux:7.2, cpe:/o:mandrakesoft:mandrake_linux:8.0

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2001/08/31

Reference Information

CVE: CVE-2001-1389

MDKSA: 2001:076