Mandrake Linux Security Advisory : gnupg (MDKSA-2001:045)

High Nessus Plugin ID 13864


The remote Mandrake Linux host is missing a security update.


GnuPG version 1.0.5 has been released that fixes a few security problems, including a vulnerability that makes it easier for an attacker to recover your private key if they are able to steal your keyring.


Update the affected gnupg package.

See Also

Plugin Details

Severity: High

ID: 13864

File Name: mandrake_MDKSA-2001-045.nasl

Version: $Revision: 1.14 $

Type: local

Published: 2004/07/31

Modified: 2013/08/09

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:gnupg, cpe:/o:mandrakesoft:mandrake_linux:7.1, cpe:/o:mandrakesoft:mandrake_linux:7.2, cpe:/o:mandrakesoft:mandrake_linux:8.0

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2001/05/03

Reference Information

MDKSA: 2001:045