Apache Tomcat 8.5.0 < 8.5.56 DoS

Medium Nessus Plugin ID 138097

Synopsis

The remote Apache Tomcat server is affected by a denial of service vulnerability.

Description

The version of Tomcat installed on the remote host is prior to 8.5.56. It is, therefore, affected by a denial of service vulnerability as referenced in the fixed_in_apache_tomcat_8.5.56_security-8 advisory. Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.

Solution

Upgrade to Apache Tomcat version 8.5.56 or later.

See Also

http://www.nessus.org/u?9a501720

http://www.nessus.org/u?0ff2bf8c

Plugin Details

Severity: Medium

ID: 138097

File Name: tomcat_8_5_56.nasl

Version: 1.6

Type: combined

Agent: windows, macosx, unix

Family: Web Servers

Published: 2020/07/03

Updated: 2020/07/31

Dependencies: 39446, 130175, 130590

Risk Information

Risk Factor: Medium

CVSS Score Source: CVE-2020-11996

CVSS v2.0

Base Score: 5

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:apache:tomcat

Required KB Items: installed_sw/Apache Tomcat

Exploit Ease: No known exploits are available

Vulnerability Publication Date: 2020/06/26

Reference Information

CVE: CVE-2020-11996

IAVA: 2020-A-0292-S