Fedora Core 1 : abiword-2.0.1-2 (2004-224)

High Nessus Plugin ID 13746


The remote Fedora Core host is missing a security update.


security update

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected abiword and / or abiword-debuginfo packages.

See Also


Plugin Details

Severity: High

ID: 13746

File Name: fedora_2004-224.nasl

Version: $Revision: 1.11 $

Type: local

Agent: unix

Published: 2004/07/23

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:abiword, p-cpe:/a:fedoraproject:fedora:abiword-debuginfo, cpe:/o:fedoraproject:fedora_core:1

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2004/07/23

Reference Information

FEDORA: 2004-224