Fedora Core 1 : squid-2.5.STABLE3-2.fc1 (2004-163)

High Nessus Plugin ID 13717


The remote Fedora Core host is missing a security update.


- Mon Jun 07 2004 Jay Fenlason <fenlason at redhat.com> 7:2.5.STABLE3-2.fc1

- Backport patch for CVE-2004-0541: buffer overflow in ntlm auth helper.

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected squid and / or squid-debuginfo packages.

See Also


Plugin Details

Severity: High

ID: 13717

File Name: fedora_2004-163.nasl

Version: $Revision: 1.15 $

Type: local

Agent: unix

Published: 2004/07/23

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:squid, p-cpe:/a:fedoraproject:fedora:squid-debuginfo, cpe:/o:fedoraproject:fedora_core:1

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2004/06/09

Reference Information

FEDORA: 2004-163