Fedora Core 1 : kernel-2.4.22-1.2174.nptl (2004-080)

High Nessus Plugin ID 13680


The remote Fedora Core host is missing a security update.


The previous security errata (2.4.22-1.2173) unfortunately contained a bug which made some systems unbootable, due to breakage in the aacraid scsi driver. This update contains no further changes vs 2173.

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected packages.

See Also


Plugin Details

Severity: High

ID: 13680

File Name: fedora_2004-080.nasl

Version: $Revision: 1.11 $

Type: local

Agent: unix

Published: 2004/07/23

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:kernel, p-cpe:/a:fedoraproject:fedora:kernel-BOOT, p-cpe:/a:fedoraproject:fedora:kernel-debuginfo, p-cpe:/a:fedoraproject:fedora:kernel-doc, p-cpe:/a:fedoraproject:fedora:kernel-smp, p-cpe:/a:fedoraproject:fedora:kernel-source, cpe:/o:fedoraproject:fedora_core:1

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2004/02/18

Reference Information

FEDORA: 2004-080