Fedora Core 1 : mailman-2.1.4-1 (2004-060)

High Nessus Plugin ID 13673


The remote Fedora Core host is missing a security update.


A cross-site scripting (XSS) vulnerability exists in the admin CGI script for Mailman before 2.1.4. This update moves Mailman to version 2.1.4 which is not vulnerable to this issue.

Updated packages were made available in February 2004 however the original update notification email did not make it to fedora-announce-list at that time.

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected mailman and / or mailman-debuginfo packages.

See Also


Plugin Details

Severity: High

ID: 13673

File Name: fedora_2004-060.nasl

Version: $Revision: 1.11 $

Type: local

Agent: unix

Published: 2004/07/23

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:mailman, p-cpe:/a:fedoraproject:fedora:mailman-debuginfo, cpe:/o:fedoraproject:fedora_core:1

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2004/02/26

Reference Information

FEDORA: 2004-060