VMware Workstation 15.x < 15.5.2 Multiple Vulnerabilities (VMSA-2020-0004) (Linux)

High Nessus Plugin ID 134626

Synopsis

A virtualization application installed on the remote Linux host is affected by multiple vulnerabilities.

Description

The version of VMware Workstation installed on the remote Linux host is 15.x prior to 15.5.2. It is, therefore, affected by multiple vulnernabilities. Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.

Solution

Upgrade to VMware Workstation version 15.5.2, or later.

See Also

https://www.vmware.com/security/advisories/VMSA-2020-0004.html

Plugin Details

Severity: High

ID: 134626

File Name: vmware_workstation_linux_vmsa_2020_0004.nasl

Version: 1.5

Type: local

Family: General

Published: 2020/03/16

Updated: 2020/03/27

Dependencies: 71053

Configuration: Enable paranoid mode

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2020-3947

CVSS v2.0

Base Score: 7.2

Temporal Score: 5.3

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 8.8

Temporal Score: 7.7

Vector: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:vmware:workstation

Required KB Items: Host/VMware Workstation/Version, Settings/ParanoidReport

Excluded KB Items: SMB/Registry/Enumerated

Exploit Ease: No known exploits are available

Patch Publication Date: 2018/10/16

Vulnerability Publication Date: 2018/10/16

Reference Information

CVE: CVE-2019-5543, CVE-2020-3947, CVE-2020-3948

VMSA: 2020-0004