VMware Workstation 15.x < 15.5.2 Multiple Vulnerabilities (VMSA-2020-0004) (Linux)

high Nessus Plugin ID 134626
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.


A virtualization application installed on the remote Linux host is affected by multiple vulnerabilities.


The version of VMware Workstation installed on the remote Linux host is 15.x prior to 15.5.2. It is, therefore, affected by multiple vulnernabilities. Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.


Upgrade to VMware Workstation version 15.5.2, or later.

See Also


Plugin Details

Severity: High

ID: 134626

File Name: vmware_workstation_linux_vmsa_2020_0004.nasl

Version: 1.7

Type: local

Agent: unix

Family: General

Published: 3/16/2020

Updated: 1/12/2021

Dependencies: vmware_workstation_linux_installed.nbin

Configuration: Enable paranoid mode

Risk Information

CVSS Score Source: CVE-2020-3947


Risk Factor: High

Score: 7.3


Risk Factor: High

Base Score: 7.2

Temporal Score: 5.3

Vector: AV:L/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: E:U/RL:OF/RC:C


Risk Factor: High

Base Score: 8.8

Temporal Score: 7.7

Vector: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H

Temporal Vector: E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:vmware:workstation

Required KB Items: Host/VMware Workstation/Version, Settings/ParanoidReport

Excluded KB Items: SMB/Registry/Enumerated

Exploit Ease: No known exploits are available

Patch Publication Date: 10/16/2018

Vulnerability Publication Date: 10/16/2018

Reference Information

CVE: CVE-2019-5543, CVE-2020-3947, CVE-2020-3948

VMSA: 2020-0004