Palo Alto Networks PAN-OS 8.1.x < 8.1.12 / 9.0.x < 9.0.6 Privilege Escalation Vulnerability

high Nessus Plugin ID 133858


The remote PAN-OS host is affected by a privilege escalation vulnerability.


The version of Palo Alto Networks PAN-OS running on the remote host is 8.1.x prior to 8.1.12 or 9.0.x prior to 9.0.6. It is, therefore, affected by a privilege escalation vulnerability.


Upgrade to PAN-OS 8.1.12 / 9.0.6 or later.

See Also

Plugin Details

Severity: High

ID: 133858

File Name: palo_alto_pan-os_9_0_6.nasl

Version: 1.3

Type: combined

Published: 2/21/2020

Updated: 12/11/2020

Configuration: Enable paranoid mode

Risk Information


Risk Factor: Medium

Score: 5.9


Risk Factor: Medium

Base Score: 6.5

Temporal Score: 4.8

Vector: AV:N/AC:L/Au:S/C:P/I:P/A:P

Temporal Vector: E:U/RL:OF/RC:C

CVSS Score Source: CVE-2020-1975


Risk Factor: High

Base Score: 8.8

Temporal Score: 7.7

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/o:paloaltonetworks:pan-os

Required KB Items: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version, Settings/ParanoidReport

Exploit Ease: No known exploits are available

Patch Publication Date: 2/12/2020

Vulnerability Publication Date: 2/12/2020

Reference Information

CVE: CVE-2020-1975

IAVA: 2019-A-0077-S