WordPress Plugin 'Duplicator' < 1.3.28 Unauthenticated Arbitrary File Download

High Nessus Plugin ID 133846

Synopsis

The remote WordPress application has a plugin installed that is vulnerable to unauthenticated arbitrary file download.

Description

The WordPress application running on the remote host has a version of the 'Duplicator' plugin that is prior to 1.3.28 and, thus, is affected by an unauthenticated arbitrary file download vulnerability that can allow the attackers to download 'wp-config.php' and steal database credentials.

Solution

Update the 'Duplicator' plugin to version 1.3.28 or greater through the administrative dashboard.

See Also

http://www.nessus.org/u?8f2901d0

Plugin Details

Severity: High

ID: 133846

File Name: wordpress_plugin_duplicator_1_3_28.nasl

Version: 1.1

Type: remote

Family: CGI abuses

Published: 2020/02/21

Updated: 2020/02/21

Dependencies: 101842

Risk Information

Risk Factor: High

CVSS Score Source: manual

CVSS Score Rationale: Score based on analysis of the vendor advisory.

CVSS v2.0

Base Score: 7.8

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:N/A:N

CVSS v3.0

Base Score: 7.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Vulnerability Information

CPE: cpe:/a:wordpress:wordpress

Required KB Items: installed_sw/WordPress, www/PHP

Patch Publication Date: 2020/02/12

Vulnerability Publication Date: 2020/02/12