Apache Maven Installed (Linux / Unix)

info Nessus Plugin ID 133766
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

Apache Maven is installed on the remote Linux / Unix host.

Description

Apache Maven, a software project management and comprehension tool, is installed on the remote Linux / Unix host.

See Also

https://maven.apache.org/

Plugin Details

Severity: Info

ID: 133766

File Name: apache_maven_nix_installed.nbin

Version: 1.92

Type: local

Agent: unix

Published: 2/18/2020

Updated: 9/29/2021

Dependencies: ssh_get_info.nasl, command_builder_init.nasl

Asset Inventory: true

Vulnerability Information

CPE: cpe:/a:apache:maven

Required KB Items: Host/local_checks_enabled, Host/uname