SynopsisThe remote web server is affected by a vulnerability.
DescriptionAccording to its server response header, the installed version of nginx is 0.7.52 and prior to 0.7.65, or 0.8.x prior to 0.8.33. It is, therefore, affected by a flaw in Windows installations of nginx. This is due to nginx mishandling DOS-compatible 8.3 short filenames. An unauthenticated, remote attacker can exploit this, via web requests, to potentially bypass server-side include (SSI) directives.
Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.
SolutionUpgrade to nginx 0.7.65 or 0.8.33 or later.