OracleVM 3.4 : freetype (OVMSA-2020-0001)

Medium Nessus Plugin ID 132666

Synopsis

The remote OracleVM host is missing a security update.

Description

The remote OracleVM system is missing necessary patches to address critical security updates :

- Fix potential buffer overflow

- Resolves: #1767863

- Fix potential buffer overflow

- Resolves: #1758402

Solution

Update the affected freetype package.

See Also

http://www.nessus.org/u?93dda55c

Plugin Details

Severity: Medium

ID: 132666

File Name: oraclevm_OVMSA-2020-0001.nasl

Version: 1.1

Type: local

Published: 2020/01/06

Updated: 2020/01/06

Dependencies: 12634

Risk Information

Risk Factor: Medium

Vulnerability Information

CPE: p-cpe:/a:oracle:vm:freetype, cpe:/o:oracle:vm_server:3.4

Required KB Items: Host/local_checks_enabled, Host/OracleVM/release, Host/OracleVM/rpm-list

Patch Publication Date: 2020/01/03

Vulnerability Publication Date: 2020/01/03