Palo Alto Networks PAN-OS 1.0 < 7.1.24-h1 / 8.0.x < 8.1.9-h4 / 9.0 < 9.0.3-h3 Vulnerability

high Nessus Plugin ID 132040


The remote PAN-OS host is affected by vulnerability


A privilege escalation vulnerability exists in this version of Palo Alto Networks PAN-OS due to an improper authentication check. A remote user can exploit this to gain superuser status and complete access to the system.

Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.


Upgrade to PAN-OS 7.1.24-h1 / 8.1.9-h4 / 9.0.3-h3 or later

See Also

Plugin Details

Severity: High

ID: 132040

File Name: palo_alto_PAN-SA-2019-0038.nasl

Version: 1.3

Type: combined

Published: 12/13/2019

Updated: 1/28/2021

Supported Sensors: Nessus

Risk Information


Risk Factor: Medium

Score: 5.9


Risk Factor: Medium

Base Score: 4.6

Temporal Score: 3.4

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:P/A:P

CVSS Score Source: CVE-2019-17437


Risk Factor: High

Base Score: 7.8

Temporal Score: 6.8

Vector: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/o:paloaltonetworks:pan-os

Required KB Items: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version

Exploit Ease: No known exploits are available

Patch Publication Date: 11/19/2019

Vulnerability Publication Date: 8/21/2019

Reference Information

CVE: CVE-2019-17437

IAVA: 2019-A-0456-S