Adobe Reader <= 2015.006.30505 / 2017.011.30152 / 2019.021.20056 Multiple Vulnerabilities (APSB19-55) (macOS)

Critical Nessus Plugin ID 132035


The version of Adobe Reader installed on the remote macOS host is affected by multiple vulnerabilities.


The version of Adobe Reader installed on the remote macOS host is a version prior or equal to 2015.006.30505, 2017.011.30152, or 2019.021.20056. It is, therefore, affected by multiple vulnerabilities. Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.


Upgrade to Adobe Reader version 2015.006.30508 or 2017.011.30156 or 2019.021.20058 or later.

See Also

Plugin Details

Severity: Critical

ID: 132035

File Name: macos_adobe_reader_apsb19-55.nasl

Version: 1.5

Type: local

Agent: macosx

Published: 2019/12/13

Updated: 2020/02/14

Dependencies: 55420

Risk Information

Risk Factor: Critical

CVSS Score Source: CVE-2019-16464

CVSS v2.0

Base Score: 10

Temporal Score: 7.8

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

CVSS v3.0

Base Score: 9.8

Temporal Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:P/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:acrobat_reader

Required KB Items: Host/local_checks_enabled, Host/MacOSX/Version, installed_sw/Adobe Reader

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2019/12/10

Vulnerability Publication Date: 2019/12/10

Reference Information

CVE: CVE-2019-16444, CVE-2019-16445, CVE-2019-16446, CVE-2019-16448, CVE-2019-16449, CVE-2019-16450, CVE-2019-16451, CVE-2019-16452, CVE-2019-16453, CVE-2019-16454, CVE-2019-16455, CVE-2019-16456, CVE-2019-16457, CVE-2019-16458, CVE-2019-16459, CVE-2019-16460, CVE-2019-16461, CVE-2019-16462, CVE-2019-16463, CVE-2019-16464, CVE-2019-16465