Adobe Reader <= 2015.006.30505 / 2017.011.30152 / 2019.021.20056 Multiple Vulnerabilities (APSB19-55) (macOS)
Critical Nessus Plugin ID 132035
SynopsisThe version of Adobe Reader installed on the remote macOS host is affected by multiple vulnerabilities.
DescriptionThe version of Adobe Reader installed on the remote macOS host is a version prior or equal to 2015.006.30505, 2017.011.30152, or 2019.021.20056. It is, therefore, affected by multiple vulnerabilities. Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.
SolutionUpgrade to Adobe Reader version 2015.006.30508 or 2017.011.30156 or 2019.021.20058 or later.