Oracle Enterprise Manager Ops Center (Jan 2019 CPU)

critical Nessus Plugin ID 131184
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

An enterprise management application installed on the remote host is affected by multiple vulnerabilities.

Description

The version of Oracle Enterprise Manager Cloud Control installed on the remote host is affected by multiple vulnerabilities in Enterprise Manager Base Platform component:

- An unspecified vulnerability in the subcomponent Networking (jQuery) of Enterprise Manager Ops Center. Supported versions that are affected are 12.2.2 and 12.3.3. An easy to exploit vulnerability could allow an unauthenticated attacker with network access via HTTP to compromise Enterprise Manager Ops Center. A successful attacks requires human interaction and can result in unauthorized update, insert or delete access to some of Enterprise Manager Ops Center accessible data.
(CVE-2015-9251)

- An unspecified vulnerability in the subcomponent Networking (OpenSSL) of the Enterprise Manager Ops Center. Supported versions that are affected are 12.2.2 and 12.3.3. An easy to exploit vulnerability could allow an unauthenticated attacker with network access via HTTPS to compromise Enterprise Manager Ops Center. A successful attack of this vulnerability could result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of Enterprise Manager Ops Center. (CVE-2018-0732)

- An unspecified vulnerability in the subcomponent Networking (cURL) of Enterprise Manager Ops Center. Supported versions that are affected are 12.2.2 and 12.3.3. Difficult to exploit vulnerability allows unauthenticated attacker with network access via HTTP to compromise Enterprise Manager Ops Center.
A successful attack requires human interaction from a person other than the attacker and can result in takeover of Enterprise Manager Ops Center. (CVE-2018-1000300)

Solution

Apply the appropriate patch according to the January 2019 Oracle Critical Patch Update advisory.

See Also

http://www.nessus.org/u?69d7e6bf

Plugin Details

Severity: Critical

ID: 131184

File Name: oracle_enterprise_manager_ops_center_jan_2019_cpu.nasl

Version: 1.2

Type: local

Agent: unix

Family: Misc.

Published: 11/21/2019

Updated: 11/22/2019

Dependencies: oracle_enterprise_manager_ops_center_installed.nbin

Risk Information

CVSS Score Source: CVE-2018-1000300

VPR

Risk Factor: Medium

Score: 6.7

CVSS v2

Risk Factor: High

Base Score: 7.5

Temporal Score: 5.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: E:U/RL:OF/RC:C

CVSS v3

Risk Factor: Critical

Base Score: 9.8

Temporal Score: 8.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:oracle:enterprise_manager_ops_center

Required KB Items: installed_sw/Oracle Enterprise Manager Ops Center

Exploit Ease: No known exploits are available

Patch Publication Date: 1/16/2019

Vulnerability Publication Date: 1/16/2019

Reference Information

CVE: CVE-2015-9251, CVE-2017-3735, CVE-2017-3736, CVE-2017-3738, CVE-2018-0732, CVE-2018-0733, CVE-2018-0737, CVE-2018-0739, CVE-2018-1000120, CVE-2018-1000121, CVE-2018-1000122, CVE-2018-1000300, CVE-2018-1000301