Apple iTunes < 12.10.2 Multiple Vulnerabilities (credentialed check)

high Nessus Plugin ID 131132

Synopsis

An application installed on the remote host is affected by multiple vulnerabilities

Description

The version of Apple iTunes installed on the remote Windows host is prior to 12.10.2. It is, therefore, affected by multiple vulnerabilities as referenced in the HT210726 advisory. Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.

Solution

Upgrade to Apple iTunes version 12.10.2 or later.

See Also

https://support.apple.com/en-us/HT210726

Plugin Details

Severity: High

ID: 131132

File Name: itunes_12_10_2.nasl

Version: 1.2

Type: local

Agent: windows

Family: Windows

Published: 11/20/2019

Updated: 11/22/2019

Supported Sensors: Frictionless Assessment Agent, Nessus Agent

Risk Information

VPR

Risk Factor: High

Score: 7.4

CVSS v2

Risk Factor: High

Base Score: 9.3

Temporal Score: 7.3

Vector: AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: E:POC/RL:OF/RC:C

CVSS Score Source: CVE-2019-8784

CVSS v3

Risk Factor: High

Base Score: 8.8

Temporal Score: 7.9

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Temporal Vector: E:P/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:apple:itunes

Required KB Items: installed_sw/iTunes Version, SMB/Registry/Enumerated

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 10/25/2019

Vulnerability Publication Date: 10/25/2019

Reference Information

CVE: CVE-2019-8782, CVE-2019-8783, CVE-2019-8784, CVE-2019-8801, CVE-2019-8808, CVE-2019-8811, CVE-2019-8812, CVE-2019-8813, CVE-2019-8814, CVE-2019-8815, CVE-2019-8816, CVE-2019-8819, CVE-2019-8820, CVE-2019-8821, CVE-2019-8822, CVE-2019-8823

APPLE-SA: HT210726, APPLE-SA-2019-10-25