Scientific Linux Security Update : jss on SL7.x x86_64

High Nessus Plugin ID 129997

Synopsis

The remote Scientific Linux host is missing one or more security updates.

Description

Security Fix(es) :

- JSS: OCSP policy 'Leaf and Chain' implicitly trusts the root certificate (CVE-2019-14823)

For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

Solution

Update the affected jss, jss-debuginfo and / or jss-javadoc packages.

See Also

http://www.nessus.org/u?9b58ea98

Plugin Details

Severity: High

ID: 129997

File Name: sl_20191016_jss_on_SL7_x.nasl

Version: 1.1

Type: local

Agent: unix

Published: 2019/10/17

Updated: 2019/10/17

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: x-cpe:/o:fermilab:scientific_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2019/10/16

Vulnerability Publication Date: 2019/10/14

Reference Information

CVE: CVE-2019-14823