openSUSE Security Update : MozillaFirefox (openSUSE-2019-2251)

critical Nessus Plugin ID 129664

Language: