Joomla 3.0.x < 3.9.12 Joomla 3.9.12 Release (5776-joomla-3-9-12)

Medium Nessus Plugin ID 129303

Synopsis

A PHP application running on the remote web server is affected by a vulnerability.

Description

According to its self-reported version, the instance of Joomla! running on the remote web server is 3.0.x prior to 3.9.12. It is, therefore, affected by a vulnerability.

- Inadequate escaping allowed XSS attacks using the logo parameter of the default templates. (CVE-2019-16725)

Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.

Solution

Upgrade to Joomla! version 3.9.12 or later.

See Also

http://www.nessus.org/u?d9e86f76

http://www.nessus.org/u?413fb599

Plugin Details

Severity: Medium

ID: 129303

File Name: joomla_3912.nasl

Version: 1.5

Type: remote

Family: CGI abuses

Published: 2019/09/25

Updated: 2019/11/15

Dependencies: 21142

Configuration: Enable paranoid mode

Risk Information

Risk Factor: Medium

CVSS Score Source: CVE-2019-16725

CVSS v2.0

Base Score: 4.3

Temporal Score: 3.2

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 6.1

Temporal Score: 5.3

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:joomla:joomla\!

Required KB Items: installed_sw/Joomla!, www/PHP, Settings/ParanoidReport

Exploit Ease: No known exploits are available

Patch Publication Date: 2019/09/24

Vulnerability Publication Date: 2019/09/24

Reference Information

CVE: CVE-2019-16725