Photon OS 2.0: Redis PHSA-2019-2.0-0173

High Nessus Plugin ID 128737

Synopsis

The remote PhotonOS host is missing multiple security updates.

Description

An update of the redis package has been released.

Solution

Update the affected Linux packages.

See Also

https://github.com/vmware/photon/wiki/Security-Updates-2-173.md

Plugin Details

Severity: High

ID: 128737

File Name: PhotonOS_PHSA-2019-2_0-0173_redis.nasl

Version: 1.1

Type: local

Published: 2019/09/12

Updated: 2019/09/12

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2019-10193

CVSS v2.0

Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSS v3.0

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:vmware:photonos:redis, cpe:/o:vmware:photonos:2.0

Required KB Items: Host/local_checks_enabled, Host/PhotonOS/release, Host/PhotonOS/rpm-list

Patch Publication Date: 2019/09/03

Vulnerability Publication Date: 2019/07/11

Reference Information

CVE: CVE-2019-10193