GLSA-201908-27 : Nautilus: Security bypass

Medium Nessus Plugin ID 128442

Synopsis

The remote Gentoo host is missing one or more security-related patches.

Description

The remote host is affected by the vulnerability described in GLSA-201908-27 (Nautilus: Security bypass)

A vulnerability was discovered in Nautilus which allows an attacker to escape the sandbox.
Impact :

A local attacker could possibly bypass sandbox protection.
Workaround :

There is no known workaround at this time.

Solution

All Nautilus users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=gnome-base/nautilus-3.30.5-r1'

See Also

https://security.gentoo.org/glsa/201908-27

Plugin Details

Severity: Medium

ID: 128442

File Name: gentoo_GLSA-201908-27.nasl

Version: 1.1

Type: local

Published: 2019/09/03

Updated: 2019/09/03

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 4.4

Vector: CVSS2#AV:L/AC:M/Au:N/C:P/I:P/A:P

CVSS v3.0

Base Score: 7.8

Vector: CVSS:3.0/AV:L/AC:H/PR:L/UI:N/S:C/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:nautilus, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Patch Publication Date: 2019/08/31

Vulnerability Publication Date: 2019/04/22

Reference Information

CVE: CVE-2019-11461

GLSA: 201908-27