Scientific Linux Security Update : polkit on SL7.x x86_64

High Nessus Plugin ID 128251

Synopsis

The remote Scientific Linux host is missing one or more security updates.

Description

Security Fix(es) :

- polkit: Improper handling of user with uid > INT_MAX leading to authentication bypass (CVE-2018-19788)

Solution

Update the affected packages.

See Also

http://www.nessus.org/u?959cb048

Plugin Details

Severity: High

ID: 128251

File Name: sl_20190806_polkit_on_SL7_x.nasl

Version: 1.1

Type: local

Agent: unix

Published: 2019/08/27

Updated: 2019/08/27

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 9

Vector: CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C

CVSS v3.0

Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: x-cpe:/o:fermilab:scientific_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2019/08/06

Vulnerability Publication Date: 2018/12/03

Reference Information

CVE: CVE-2018-19788