Juniper Junos Space < 17.2R2 Persistent XSS Vulnerability (JSA10881)

Low Nessus Plugin ID 126917


The remote device is affected by a persistent cross-site scripting vulnerability.


According to its self-reported version number, the version of Junos Space running on the remote device is < 17.2R2, and is therefore affected by a persistent cross-site scripting vulnerability in the UI framework used by Junos Space Security Director. A remote authenticated attacker can exploit that to inject persistent and malicious scripts, steal information or perform actions.


Upgrade to Junos Space version 17.2R2 or later.

See Also

Plugin Details

Severity: Low

ID: 126917

File Name: juniper_space_jsa10881.nasl

Version: 1.2

Type: local

Published: 2019/07/22

Updated: 2019/07/23

Dependencies: 12634

Risk Information

Risk Factor: Low

CVSS Score Source: CVE-2018-0047

CVSS v2.0

Base Score: 3.5

Vector: CVSS2#AV:N/AC:M/Au:S/C:N/I:P/A:N

CVSS v3.0

Base Score: 5.4

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

Vulnerability Information

CPE: cpe:/a:juniper:junos_space

Required KB Items: Host/Junos_Space/version

Patch Publication Date: 2018/10/10

Vulnerability Publication Date: 2018/10/10

Reference Information

CVE: CVE-2018-0047

BID: 108494

JSA: JSA10881