openSUSE Security Update : MozillaFirefox (openSUSE-2019-1758)

critical Nessus Plugin ID 126898

Language: