PHP 7.3.x < 7.3.7 Multiple Vulnerabilities.

Medium Nessus Plugin ID 126637


An application installed on the remote host is affected by multiple vulnerabilities.


According to its banner, the version of PHP running on the remote web server is 7.3.x prior to 7.3.7. It is, therefore, affected by a denial of service vulnerability in DOMDocumentType.


Upgrade to PHP version 7.3.7 or later.

See Also

Plugin Details

Severity: Medium

ID: 126637

File Name: php_7_3_7.nasl

Version: 1.2

Type: remote

Family: CGI abuses

Published: 2019/07/12

Updated: 2019/08/12

Dependencies: 48243

Risk Information

Risk Factor: Medium

CVSS Score Source: manual

CVSS Score Rationale: Tenable score for dos

CVSS v2.0

Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P

CVSS v3.0

Base Score: 6.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H

Vulnerability Information

CPE: cpe:/a:php:php

Required KB Items: www/PHP, installed_sw/PHP

Patch Publication Date: 2019/07/04

Vulnerability Publication Date: 2019/05/17

Reference Information

BID: 109061