Photon OS 1.0: Vim PHSA-2019-1.0-0237

High Nessus Plugin ID 126203

Synopsis

The remote PhotonOS host is missing multiple security updates.

Description

An update of the vim package has been released.

Solution

Update the affected Linux packages.

See Also

https://github.com/vmware/photon/wiki/Security-Updates-1.0-237.md

Plugin Details

Severity: High

ID: 126203

File Name: PhotonOS_PHSA-2019-1_0-0237_vim.nasl

Version: 1.2

Type: local

Published: 2019/06/25

Updated: 2019/06/26

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2019-12735

CVSS v2.0

Base Score: 9.3

Temporal Score: 7.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

CVSS v3.0

Base Score: 8.6

Temporal Score: 7.7

Vector: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:P/RL:O/RC:C

Vulnerability Information

CPE: p-cpe:/a:vmware:photonos:vim, cpe:/o:vmware:photonos:1.0

Required KB Items: Host/local_checks_enabled, Host/PhotonOS/release, Host/PhotonOS/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2019/06/12

Vulnerability Publication Date: 2018/12/07

Reference Information

CVE: CVE-2019-12735

BID: 106358