Photon OS 3.0: Krb5 PHSA-2019-3.0-0020

Medium Nessus Plugin ID 126183

Synopsis

The remote PhotonOS host is missing multiple security updates.

Description

An update of the krb5 package has been released.

Solution

Update the affected Linux packages.

See Also

https://github.com/vmware/photon/wiki/Security-Updates-3.0-0020.md

Plugin Details

Severity: Medium

ID: 126183

File Name: PhotonOS_PHSA-2019-3_0-0020_krb5.nasl

Version: 1.1

Type: local

Published: 2019/06/24

Updated: 2019/06/24

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS Score Source: CVE-2018-5729

CVSS v2.0

Base Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:S/C:P/I:P/A:P

CVSS v3.0

Base Score: 4.7

Vector: CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:L

Vulnerability Information

CPE: p-cpe:/a:vmware:photonos:krb5, cpe:/o:vmware:photonos:3.0

Required KB Items: Host/local_checks_enabled, Host/PhotonOS/release, Host/PhotonOS/rpm-list

Patch Publication Date: 2019/06/17

Vulnerability Publication Date: 2018/03/06

Reference Information

CVE: CVE-2018-20217, CVE-2018-5729

BID: 107260