Fedora 29 : ansible (2019-d438eff890)

High Nessus Plugin ID 125962

Synopsis

The remote Fedora host is missing a security update.

Description

Update to 2.8.1 bugfix release. Sync up dependencies with upstream.
Fix CVE-2019-10156

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora update system website.
Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Update the affected ansible package.

See Also

https://bodhi.fedoraproject.org/updates/FEDORA-2019-d438eff890

Plugin Details

Severity: High

ID: 125962

File Name: fedora_2019-d438eff890.nasl

Version: 1.1

Type: local

Agent: unix

Published: 2019/06/18

Updated: 2019/06/18

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:ansible, cpe:/o:fedoraproject:fedora:29

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2019/06/18

Reference Information

CVE: CVE-2019-10156