Fedora 30 : js-jquery-jstree (2019-38abc6b897)

High Nessus Plugin ID 125908

Synopsis

The remote Fedora host is missing a security update.

Description

Update to [3.3.8](https://github.com/vakata/jstree/compare/3.3.5...3.3.8).

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora update system website.
Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Update the affected js-jquery-jstree package.

See Also

https://bodhi.fedoraproject.org/updates/FEDORA-2019-38abc6b897

https://github.com/vakata/jstree/compare/3.3.5...3.3.8

Plugin Details

Severity: High

ID: 125908

File Name: fedora_2019-38abc6b897.nasl

Version: 1.1

Type: local

Agent: unix

Published: 2019/06/14

Updated: 2019/06/14

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:js-jquery-jstree, cpe:/o:fedoraproject:fedora:30

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2019/06/14

Vulnerability Publication Date: 2019/06/14

Reference Information