Fedora 30 : deepin-api (2019-c25a0e7032)

High Nessus Plugin ID 125748

Synopsis

The remote Fedora host is missing a security update.

Description

Fix improper checks in deepin-api polkit actions

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora update system website.
Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Update the affected deepin-api package.

See Also

https://bodhi.fedoraproject.org/updates/FEDORA-2019-c25a0e7032

Plugin Details

Severity: High

ID: 125748

File Name: fedora_2019-c25a0e7032.nasl

Version: 1.2

Type: local

Agent: unix

Published: 2019/06/07

Updated: 2019/09/23

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:deepin-api, cpe:/o:fedoraproject:fedora:30

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2019/06/06

Vulnerability Publication Date: 2019/06/06

Reference Information