Fedora 29 : nss (2019-e2f5e10754)

High Nessus Plugin ID 125710

Synopsis

The remote Fedora host is missing a security update.

Description

Updates the nss package to upstream NSS 3.44.

For details about new functionality and a list of bugs fixed in this release please see the upstream release notes

https://developer.mozilla.org/en-US/docs/Mozilla/Projects/NSS/NSS_3.44
_release_notes

----

This fixes a PKCS#11 module leak if C_GetSlotInfo() returns an error.

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora update system website.
Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Update the affected nss package.

See Also

https://bodhi.fedoraproject.org/updates/FEDORA-2019-e2f5e10754

Plugin Details

Severity: High

ID: 125710

File Name: fedora_2019-e2f5e10754.nasl

Version: 1.1

Type: local

Agent: unix

Published: 2019/06/05

Updated: 2019/06/05

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:nss, cpe:/o:fedoraproject:fedora:29

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2019/06/05

Vulnerability Publication Date: 2019/06/05

Reference Information