Scientific Linux Security Update : wget on SL7.x x86_64

High Nessus Plugin ID 125129

Synopsis

The remote Scientific Linux host is missing one or more security updates.

Description

Security Fix(es) :

- wget: do_conversion() heap-based buffer overflow vulnerability (CVE-2019-5953)

Solution

Update the affected wget and / or wget-debuginfo packages.

See Also

http://www.nessus.org/u?c351ccfe

Plugin Details

Severity: High

ID: 125129

File Name: sl_20190514_wget_on_SL7_x.nasl

Version: 1.2

Type: local

Agent: unix

Published: 2019/05/15

Updated: 2019/05/21

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSS v3.0

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: x-cpe:/o:fermilab:scientific_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2019/05/14

Vulnerability Publication Date: 2019/05/17

Reference Information

CVE: CVE-2019-5953