GLSA-201904-24 : Ming: Multiple vulnerabilities

Medium Nessus Plugin ID 124288

Synopsis

The remote Gentoo host is missing one or more security-related patches.

Description

The remote host is affected by the vulnerability described in GLSA-201904-24 (Ming: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in Ming. Please review the CVE identifiers referenced below for details.
Impact :

Please review the referenced CVE identifiers for details.
Workaround :

There is no known workaround at this time.

Solution

All Ming users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=media-libs/ming-0.20181112'

See Also

https://security.gentoo.org/glsa/201904-24

Plugin Details

Severity: Medium

ID: 124288

File Name: gentoo_GLSA-201904-24.nasl

Version: 1.1

Type: local

Published: 2019/04/25

Updated: 2019/04/25

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

CVSS v3.0

Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:ming, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Patch Publication Date: 2019/04/24

Vulnerability Publication Date: 2017/06/28

Reference Information

CVE: CVE-2017-11728, CVE-2017-11729, CVE-2017-11730, CVE-2017-11731, CVE-2017-11732, CVE-2017-11733, CVE-2017-11734, CVE-2017-9988, CVE-2017-9989, CVE-2018-5251, CVE-2018-5294, CVE-2018-6315, CVE-2018-6358, CVE-2018-6359

GLSA: 201904-24