Palo Alto Networks 9.0.0 < 9.0.1 Authentication Bypass vulnerability (PAN-SA-2019-0005)

high Nessus Plugin ID 124009

Synopsis

The remote host is affected by an authentication bypass vulnerability that exists in the PAN-OS management web interface

Description

The version of Palo Alto Networks PAN-OS running on the remote host is 9.0.0 prior to 9.0.1. It is, therefore, affected by an authentication bypass vulnerability that exists in the PAN-OS management web interface. An unauthenticated, remote attacker can exploit this and may get access to php files. (CVE-2019-1572)

Solution

Upgrade to Palo Alto Networks PAN-OS version 9.0.1 or later.

See Also

http://www.nessus.org/u?55c233ea

Plugin Details

Severity: High

ID: 124009

File Name: palo_alto_PAN-SA-2019-0005.nasl

Version: 1.4

Type: combined

Published: 4/12/2019

Updated: 4/1/2021

Risk Information

VPR

Risk Factor: Low

Score: 3.6

CVSS v2

Risk Factor: Medium

Base Score: 5

Temporal Score: 3.7

Vector: AV:N/AC:L/Au:N/C:P/I:N/A:N

Temporal Vector: E:U/RL:OF/RC:C

CVSS Score Source: CVE-2019-1572

CVSS v3

Risk Factor: High

Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Temporal Vector: E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/o:paloaltonetworks:pan-os

Required KB Items: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version, Host/Palo_Alto/Firewall/Source

Exploit Ease: No known exploits are available

Patch Publication Date: 3/28/2019

Vulnerability Publication Date: 3/28/2019

Reference Information

CVE: CVE-2019-1572

BID: 107720