GLSA-201904-08 : Subversion: Denial of Service

Medium Nessus Plugin ID 123582

Synopsis

The remote Gentoo host is missing one or more security-related patches.

Description

The remote host is affected by the vulnerability described in GLSA-201904-08 (Subversion: Denial of Service)

A vulnerability was discovered in Subversion’s mod_dav_svn, that could lead to a Denial of Service Condition.
Impact :

An attacker could cause a possible enial of Service condition.
Workaround :

There is no known workaround at this time.

Solution

All Subversion users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=dev-vcs/subversion-1.10.4'

See Also

https://security.gentoo.org/glsa/201904-08

Plugin Details

Severity: Medium

ID: 123582

File Name: gentoo_GLSA-201904-08.nasl

Version: 1.3

Type: local

Published: 2019/04/02

Updated: 2019/05/30

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

CVSS v3.0

Base Score: 7.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:subversion, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Patch Publication Date: 2019/04/02

Vulnerability Publication Date: 2019/02/05

Reference Information

CVE: CVE-2018-11803

GLSA: 201904-08