GLSA-201904-04 : Poppler: Multiple vulnerabilities

Medium Nessus Plugin ID 123578

Synopsis

The remote Gentoo host is missing one or more security-related patches.

Description

The remote host is affected by the vulnerability described in GLSA-201904-04 (Poppler: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in Poppler. Please review the CVE identifiers referenced below for details.
Impact :

Please review the referenced CVE identifiers for details.
Workaround :

There is no known workaround at this time.

Solution

All Poppler users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=app-text/poppler-0.70.0'

See Also

https://security.gentoo.org/glsa/201904-04

Plugin Details

Severity: Medium

ID: 123578

File Name: gentoo_GLSA-201904-04.nasl

Version: 1.1

Type: local

Published: 2019/04/02

Updated: 2019/04/02

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P

CVSS v3.0

Base Score: 6.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:poppler, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Patch Publication Date: 2019/04/02

Vulnerability Publication Date: 2018/11/10

Reference Information

CVE: CVE-2018-19149

GLSA: 201904-04