GLSA-201904-03 : Unbound: Multiple vulnerabilities

Medium Nessus Plugin ID 123577

Synopsis

The remote Gentoo host is missing one or more security-related patches.

Description

The remote host is affected by the vulnerability described in GLSA-201904-03 (Unbound: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in Unbound. Please review the referenced bugs for details.
Impact :

Please review the referenced bugs for details.
Workaround :

There is no known workaround at this time.

Solution

All Unbound users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=net-dns/unbound-1.8.3'

See Also

https://security.gentoo.org/glsa/201904-03

Plugin Details

Severity: Medium

ID: 123577

File Name: gentoo_GLSA-201904-03.nasl

Version: 1.1

Type: local

Published: 2019/04/02

Updated: 2019/04/02

Dependencies: 12634

Risk Information

Risk Factor: Medium

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:unbound, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Patch Publication Date: 2019/04/02

Vulnerability Publication Date: 2019/04/02

Reference Information

GLSA: 201904-03