RHEL 2.1 : netscape (RHSA-2003:027)

High Nessus Plugin ID 12355


The remote Red Hat host is missing one or more security updates.


Updated Netscape 4.8 packages fixing various bugs and vulnerabilities are now available.

Netscape is a suite of Internet utilities including a Web browser, email client, and Usenet news reader.

Netscape version 4.8 contains various bugfixes and updates.

Note that Macromedia Flash is no longer included as of this update.
The recommended Macromedia Flash with security fixes no longer supports Netscape 4.x. The security issues that affected the Macromedia Flash player include CVE-2002-0846 and CVE-2002-1467.

It is recommended that all Netscape Communicator and Netscape Navigator users upgrade to these errata packages.


Update the affected netscape-common, netscape-communicator and / or netscape-navigator packages.

See Also





Plugin Details

Severity: High

ID: 12355

File Name: redhat-RHSA-2003-027.nasl

Version: $Revision: 1.21 $

Type: local

Agent: unix

Published: 2004/07/06

Modified: 2016/12/28

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:redhat:enterprise_linux:netscape-common, p-cpe:/a:redhat:enterprise_linux:netscape-communicator, p-cpe:/a:redhat:enterprise_linux:netscape-navigator, cpe:/o:redhat:enterprise_linux:2.1

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list, Host/cpu

Patch Publication Date: 2003/07/09

Reference Information

CVE: CVE-2002-0846, CVE-2002-1467

RHSA: 2003:027