Debian DSA-4404-1 : chromium - security update

medium Nessus Plugin ID 122723
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote Debian host is missing a security-related update.

Description

Clement Lecigne discovered a use-after-free issue in chromium's file reader implementation. A maliciously crafted file could be used to remotely execute arbitrary code because of this problem.

This update also fixes a regression introduced in a previous update.
The browser would always crash when launched in remote debugging mode.

Solution

Upgrade the chromium packages.

For the stable distribution (stretch), this problem has been fixed in version 72.0.3626.122-1~deb9u1.

See Also

https://security-tracker.debian.org/tracker/source-package/chromium

https://packages.debian.org/source/stretch/chromium

https://www.debian.org/security/2019/dsa-4404

Plugin Details

Severity: Medium

ID: 122723

File Name: debian_DSA-4404.nasl

Version: 1.6

Type: local

Agent: unix

Published: 3/11/2019

Updated: 7/5/2019

Dependencies: ssh_get_info.nasl

Risk Information

VPR

Risk Factor: High

Score: 7.3

CVSS v2

Risk Factor: Medium

Base Score: 4.3

Temporal Score: 3.7

Vector: AV:N/AC:M/Au:N/C:N/I:N/A:P

Temporal Vector: E:H/RL:OF/RC:C

CVSS v3

Risk Factor: Medium

Base Score: 6.5

Temporal Score: 6.2

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H

Temporal Vector: E:H/RL:O/RC:C

Vulnerability Information

CPE: p-cpe:/a:debian:debian_linux:chromium, cpe:/o:debian:debian_linux:9.0

Required KB Items: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 3/9/2019

Vulnerability Publication Date: 6/27/2019

Exploitable With

Metasploit (Chrome 72.0.3626.119 FileReader UaF exploit for Windows 7 x86)

Reference Information

CVE: CVE-2019-5786

DSA: 4404