mod_ssl ssl_util_uuencode_binary Remote Overflow
High Nessus Plugin ID 12255
SynopsisArbitrary code can be executed on the remote host.
DescriptionThe remote host is using a version of mod_ssl that is older than 2.8.18.
This version is vulnerable to a flaw that could allow an attacker to disable the remote website remotely, or to execute arbitrary code on the remote host.
Note that several Linux distributions patched the old version of this module. Therefore, this alert might be a false-positive. Please check with your vendor to determine if you really are vulnerable to this flaw.
SolutionUpgrade to version 2.8.18 (Apache 1.3) or to Apache 2.0.50.