Palo Alto Networks 7.1.x < 7.1.22 / 8.0.x < 8.0.15 / 8.1.x < 8.1.6 Multiple Vulnerabilities (PAN-SA-2019-0002)

medium Nessus Plugin ID 122348


The remote host is affected by multiple vulnerabilities.


The version of Palo Alto Networks PAN-OS running on the remote host is 7.1.x prior to 7.1.22 or 8.0.x prior to 8.0.15 or 8.1.x prior to 8.1.6. It is, therefore, affected by multiple vulnerabilities :

- A cross-site scripting (XSS) vulnerability exists in Management Web Interface of PAN-OS due to improper validation of user-supplied input before returning it to users. An unauthenticated, remote attacker can exploit this, by convincing a user to click a specially crafted URL, to execute arbitrary script code in a user's browser session.


Upgrade to Palo Alto Networks PAN-OS version 7.1.22 / 8.0.15 / 8.1.6 or later.

See Also

Plugin Details

Severity: Medium

ID: 122348

File Name: palo_alto_PAN-SA-2019-0002.nasl

Version: 1.5

Type: combined

Published: 2/20/2019

Updated: 4/1/2021

Risk Information


Risk Factor: Low

Score: 3


Risk Factor: Medium

Base Score: 4.3

Temporal Score: 3.2

Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: E:U/RL:OF/RC:C

CVSS Score Source: CVE-2019-1566


Risk Factor: Medium

Base Score: 6.1

Temporal Score: 5.3

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Temporal Vector: E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/o:paloaltonetworks:pan-os

Required KB Items: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version, Host/Palo_Alto/Firewall/Source

Exploit Ease: No known exploits are available

Patch Publication Date: 1/23/2019

Vulnerability Publication Date: 1/23/2019

Reference Information

CVE: CVE-2019-1566

BID: 106750