Debian DSA-4392-1 : thunderbird - security update

High Nessus Plugin ID 122269

Synopsis

The remote Debian host is missing a security-related update.

Description

Multiple security issues have been found in the Thunderbird mail client, which could lead to the execution of arbitrary code, denial of service or spoofing of S/MIME signatures.

Solution

Upgrade the thunderbird packages.

For the stable distribution (stretch), these problems have been fixed in version 1:60.5.1-1~deb9u1.

See Also

https://security-tracker.debian.org/tracker/source-package/thunderbird

https://packages.debian.org/source/stretch/thunderbird

https://www.debian.org/security/2019/dsa-4392

Plugin Details

Severity: High

ID: 122269

File Name: debian_DSA-4392.nasl

Version: 1.3

Type: local

Agent: unix

Published: 2019/02/19

Updated: 2019/05/17

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.5

Temporal Score: 5.9

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

CVSS v3.0

Base Score: 10

Temporal Score: 9

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:P/RL:O/RC:C

Vulnerability Information

CPE: p-cpe:/a:debian:debian_linux:thunderbird, cpe:/o:debian:debian_linux:9.0

Required KB Items: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2019/02/16

Vulnerability Publication Date: 2018/12/11

Reference Information

CVE: CVE-2018-18356, CVE-2018-18500, CVE-2018-18501, CVE-2018-18505, CVE-2018-18509, CVE-2018-18512, CVE-2018-18513, CVE-2019-5785

DSA: 4392