Apache 2.4.17 / 2.4.18 DoS
Medium Nessus Plugin ID 122059
SynopsisThe remote web server is affected by a denial of service vulnerability.
DescriptionAccording to its banner, the version of Apache running on the remote host is either 2.4.17 or 2.4.18.
A denial of service (DoS) vulnerability exists in server threads due to a lengthy thread-block time. An unauthenticated, remote attacker can exploit this issue, to block server threads, and causing the application to stop responding.
SolutionUpgrade to Apache version 2.4.20 or later.