Photon OS 2.0: Openjdk8 PHSA-2018-2.0-0039

High Nessus Plugin ID 121938

Synopsis

The remote PhotonOS host is missing multiple security updates.

Description

An update of the openjdk8 package has been released.

Solution

Update the affected Linux packages.

See Also

https://github.com/vmware/photon/wiki/Security-Updates-2-39.md

Plugin Details

Severity: High

ID: 121938

File Name: PhotonOS_PHSA-2018-2_0-0039_openjdk8.nasl

Version: 1.1

Type: local

Published: 2019/02/07

Updated: 2019/02/07

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2018-1000140

CVSS v2.0

Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSS v3.0

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:vmware:photonos:openjdk8, cpe:/o:vmware:photonos:2.0

Required KB Items: Host/local_checks_enabled, Host/PhotonOS/release, Host/PhotonOS/rpm-list

Patch Publication Date: 2018/04/27

Vulnerability Publication Date: 2018/04/27

Reference Information

CVE: CVE-2018-2794, CVE-2018-2795, CVE-2018-2796, CVE-2018-2797, CVE-2018-2798, CVE-2018-2799, CVE-2018-2811, CVE-2018-2814, CVE-2018-2815, CVE-2018-2825, CVE-2018-2826