Photon OS 1.0: Binutils PHSA-2018-1.0-0104

High Nessus Plugin ID 121805

Synopsis

The remote PhotonOS host is missing multiple security updates.

Description

An update of the binutils package has been released.

Solution

Update the affected Linux packages.

See Also

https://github.com/vmware/photon/wiki/Security-Updates-1.0-104.md

Plugin Details

Severity: High

ID: 121805

File Name: PhotonOS_PHSA-2018-1_0-0104_binutils.nasl

Version: 1.2

Type: local

Published: 2019/02/07

Updated: 2019/04/02

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2017-13716

CVSS v2.0

Base Score: 7.1

Temporal Score: 5.6

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

CVSS v3.0

Base Score: 5.5

Temporal Score: 5

Vector: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H

Temporal Vector: CVSS:3.0/E:P/RL:O/RC:C

Vulnerability Information

CPE: p-cpe:/a:vmware:photonos:binutils, cpe:/o:vmware:photonos:1.0

Required KB Items: Host/local_checks_enabled, Host/PhotonOS/release, Host/PhotonOS/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2018/02/01

Vulnerability Publication Date: 2018/02/01

Reference Information

CVE: CVE-2017-13716, CVE-2017-14930, CVE-2017-14932, CVE-2017-14933, CVE-2017-14934, CVE-2017-14938, CVE-2017-14939, CVE-2017-14940, CVE-2017-14974, CVE-2017-15021, CVE-2017-15022, CVE-2017-15023, CVE-2017-15024, CVE-2017-15025, CVE-2017-17080, CVE-2017-17123