Photon OS 1.0: Mariadb PHSA-2017-0044

Low Nessus Plugin ID 121757

Synopsis

The remote PhotonOS host is missing multiple security updates.

Description

An update of the mariadb package has been released.

Solution

Update the affected Linux packages.

See Also

https://github.com/vmware/photon/wiki/Security-Updates-84.md

Plugin Details

Severity: Low

ID: 121757

File Name: PhotonOS_PHSA-2017-0044_mariadb.nasl

Version: 1.2

Type: local

Published: 2019/02/07

Updated: 2019/02/07

Dependencies: 12634

Risk Information

Risk Factor: Low

CVSS Score Source: CVE-2017-10268

CVSS v2.0

Base Score: 1.5

Temporal Score: 1.1

Vector: CVSS2#AV:L/AC:M/Au:S/C:P/I:N/A:N

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 4.1

Temporal Score: 3.6

Vector: CVSS:3.0/AV:L/AC:H/PR:H/UI:N/S:U/C:H/I:N/A:N

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: p-cpe:/a:vmware:photonos:mariadb, cpe:/o:vmware:photonos:1.0

Required KB Items: Host/local_checks_enabled, Host/PhotonOS/release, Host/PhotonOS/rpm-list

Exploit Ease: No known exploits are available

Patch Publication Date: 2017/11/15

Vulnerability Publication Date: 2017/11/15

Reference Information

CVE: CVE-2017-10268, CVE-2017-10378