Google Chrome < 72.0.3626.81 Multiple Vulnerabilities

Critical Nessus Plugin ID 121513

Synopsis

A web browser installed on the remote macOS host is affected by multiple vulnerabilities

Description

The version of Google Chrome installed on the remote macOS host is prior to 72.0.3626.81. It is, therefore, affected by multiple vulnerabilities as noted in Google Chrome stable channel update release notes for 2019/01/29. Please refer to the release notes for additional information. Note that Nessus has not attempted to exploit these issues but has instead relied only on the application's self- reported version number.

Solution

Upgrade to Google Chrome version 72.0.3626.81 or later.

See Also

http://www.nessus.org/u?6d3dace5

Plugin Details

Severity: Critical

ID: 121513

File Name: macosx_google_chrome_72_0_3626_81.nasl

Version: 1.2

Type: local

Agent: macosx

Published: 2019/01/31

Updated: 2019/02/14

Dependencies: 70890

Risk Information

Risk Factor: Critical

CVSS Score Source: CVE-2019-5754

CVSS v2.0

Base Score: 10

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

CVSS v3.0

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: MacOSX/Google Chrome/Installed

Patch Publication Date: 2019/01/29

Vulnerability Publication Date: 2019/01/29

Reference Information

CVE: CVE-2019-5754, CVE-2019-5755, CVE-2019-5756, CVE-2019-5757, CVE-2019-5758, CVE-2019-5759, CVE-2019-5760, CVE-2019-5761, CVE-2019-5762, CVE-2019-5763, CVE-2019-5764, CVE-2019-5765, CVE-2019-5766, CVE-2019-5767, CVE-2019-5768, CVE-2019-5769, CVE-2019-5770, CVE-2019-5771, CVE-2019-5772, CVE-2019-5773, CVE-2019-5774, CVE-2019-5775, CVE-2019-5776, CVE-2019-5777, CVE-2019-5778, CVE-2019-5779, CVE-2019-5780, CVE-2019-5781, CVE-2019-5782

BID: 106767